tethys ocean wrote:
> Hi all
> 
> I have new server(webserver) quad core but performans is not well (according
> our old webserver pent IV ). Maybe its performans depends on our web page
> sourcecode. FreeBSD 6.3 stable is running on it. dmesg is in below.

There are a bazillion factors that can influence performance on web
servers. If you use PHP, do you use APC or similar pre-compiler? Do you
use memcached? If you use a database (most likely MySQL or PostgreSQL)
is the database optimized in the same way? In case of PostgreSQL, do you
VACUUM the database regularly?

You need to give more information about performance "before" and
"after". The CPU you are using is very fast and FreeBSD can use it very
well, especially FreeBSD 7.x.

It looks like you posted several different dmesg boot message buffers;
The first looks like a recent 6_STABLE or 7.0-RELEASE and uses all 4
CPUs. The others are 6.3 with a single-processor kernel.

You also seem to have a problem with apache (signal 4). If you're using
mod_php, you might have a problem there, most likely with the ordering
of extensions in extensions.ini - search for it, it's a common problem.

> 
> 
> 1-I wonder in my TOP output can I see all CPU or not?
> 
> 
> last pid: 19887;  load averages:  0.13,  0.04,  0.01     up 2+21:18:18
> 16:53:16
> 48 processes:  1 running, 47 sleeping
> CPU:  0.0% user,  0.0% nice,  0.0% system,  0.0% interrupt,  100% idle
> Mem: 119M Active, 352M Inact, 126M Wired, 48K Cache, 112M Buf, 1401M Free
> Swap: 5120M Total, 5120M Free
> 
> 
> and also another question is
> 
> 2-FreeBSD 7.0 has got default multiprocessor generic kernel??? since during
> installations only one generic kernel shown

As others said, the default kernel in 7.x and all newer releases is SMP.

> 
> CPU: Intel(R) Core(TM)2 Quad  CPU   Q9300  @ 2.50GHz (2499.97-MHz 686-class
> CPU)
>   Origin = "GenuineIntel"  Id = 0x10677  Stepping = 7
> 
> Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
> 
> Features2=0x8e3fd<SSE3,RSVD2,MON,DS_CPL,VMX,SMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,<b19>>
>   AMD Features=0x20100000<NX,LM>
>   AMD Features2=0x1<LAHF>
>   Cores per package: 4
> real memory  = 2146959360 (2047 MB)
> avail memory = 2091646976 (1994 MB)
> ACPI APIC Table: <A_M_I_ OEMAPIC >
> FreeBSD/SMP: Multiprocessor System Detected: 4 CPUs
>  cpu0 (BSP): APIC ID:  0
>  cpu1 (AP): APIC ID:  1
>  cpu2 (AP): APIC ID:  2
>  cpu3 (AP): APIC ID:  3
> ioapic0 <Version 2.0> irqs 0-23 on motherboard
> kbd1 at kbdmux0
> ath_hal: 0.9.20.3 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, RF5413)
> hptrr: HPT RocketRAID controller driver v1.1 (Jan 16 2008 04:43:12)
> acpi0: <A_M_I_ OEMRSDT> on motherboard
> acpi0: Power Button (fixed)
> Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
> acpi_timer0: <24-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
> acpi_hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on
> acpi0
> Timecounter "HPET" frequency 14318180 Hz quality 900
> cpu0: <ACPI CPU> on acpi0
> cpu1: <ACPI CPU> on acpi0
> cpu2: <ACPI CPU> on acpi0
> cpu3: <ACPI CPU> on acpi0
> pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
> pci0: <ACPI PCI bus> on pcib0
> pcib1: <ACPI PCI-PCI bridge> irq 16 at device 1.0 on pci0
> pci1: <ACPI PCI bus> on pcib1
> pci1: <display, VGA> at device 0.0 (no driver attached)
> uhci0: <UHCI (generic) USB controller> port 0xc800-0xc81f irq 16 at device
> 26.0 on pci0
> uhci0: [GIANT-LOCKED]
> usb0: <UHCI (generic) USB controller> on uhci0
> usb0: USB revision 1.0
> uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub0: 2 ports with 2 removable, self powered
> uhci1: <UHCI (generic) USB controller> port 0xc880-0xc89f irq 21 at device
> 26.1 on pci0
> uhci1: [GIANT-LOCKED]
> usb1: <UHCI (generic) USB controller> on uhci1
> usb1: USB revision 1.0
> uhub1: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub1: 2 ports with 2 removable, self powered
> uhci2: <UHCI (generic) USB controller> port 0xcc00-0xcc1f irq 18 at device
> 26.2 on pci0
> uhci2: [GIANT-LOCKED]
> usb2: <UHCI (generic) USB controller> on uhci2
> usb2: USB revision 1.0
> uhub2: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub2: 2 ports with 2 removable, self powered
> ehci0: <EHCI (generic) USB 2.0 controller> mem 0xfbfffc00-0xfbffffff irq 18
> at device 26.7 on pci0
> ehci0: [GIANT-LOCKED]
> usb3: EHCI version 1.0
> usb3: companion controllers, 2 ports each: usb0 usb1 usb2
> usb3: <EHCI (generic) USB 2.0 controller> on ehci0
> usb3: USB revision 2.0
> uhub3: Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
> uhub3: 6 ports with 6 removable, self powered
> pci0: <multimedia> at device 27.0 (no driver attached)
> pcib2: <ACPI PCI-PCI bridge> irq 17 at device 28.0 on pci0
> pci4: <ACPI PCI bus> on pcib2
> pcib3: <ACPI PCI-PCI bridge> irq 17 at device 28.4 on pci0
> pci3: <ACPI PCI bus> on pcib3
> atapci0: <JMicron JMB363 SATA300 controller> port
> 0xdc00-0xdc07,0xd880-0xd883,0xd800-0xd807,0xd480-0xd483,0xd400-0xd40f mem
> 0xfeafe000-0xfeafffff irq 16 at device 0.0 on pci3
> atapci0: AHCI called from vendor specific driver
> atapci0: AHCI Version 01.00 controller with 2 ports detected
> ata2: <ATA channel 0> on atapci0
> ata3: <ATA channel 1> on atapci0
> ata4: <ATA channel 2> on atapci0
> pcib4: <ACPI PCI-PCI bridge> irq 16 at device 28.5 on pci0
> pci2: <ACPI PCI bus> on pcib4
> pci2: <network, ethernet> at device 0.0 (no driver attached)
> uhci3: <UHCI (generic) USB controller> port 0xc080-0xc09f irq 23 at device
> 29.0 on pci0
> uhci3: [GIANT-LOCKED]
> usb4: <UHCI (generic) USB controller> on uhci3
> usb4: USB revision 1.0
> uhub4: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub4: 2 ports with 2 removable, self powered
> uhci4: <UHCI (generic) USB controller> port 0xc400-0xc41f irq 19 at device
> 29.1 on pci0
> uhci4: [GIANT-LOCKED]
> usb5: <UHCI (generic) USB controller> on uhci4
> usb5: USB revision 1.0
> uhub5: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub5: 2 ports with 2 removable, self powered
> uhci5: <UHCI (generic) USB controller> port 0xc480-0xc49f irq 18 at device
> 29.2 on pci0
> uhci5: [GIANT-LOCKED]
> usb6: <UHCI (generic) USB controller> on uhci5
> usb6: USB revision 1.0
> uhub6: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub6: 2 ports with 2 removable, self powered
> ehci1: <EHCI (generic) USB 2.0 controller> mem 0xfbfff800-0xfbfffbff irq 23
> at device 29.7 on pci0
> ehci1: [GIANT-LOCKED]
> usb7: EHCI version 1.0
> usb7: companion controllers, 2 ports each: usb4 usb5 usb6
> usb7: <EHCI (generic) USB 2.0 controller> on ehci1
> usb7: USB revision 2.0
> uhub7: Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
> uhub7: 6 ports with 6 removable, self powered
> pcib5: <ACPI PCI-PCI bridge> at device 30.0 on pci0
> pci5: <ACPI PCI bus> on pcib5
> rl0: <RealTek 8139 10/100BaseTX> port 0xe800-0xe8ff mem
> 0xfebffc00-0xfebffcff irq 18 at device 2.0 on pci5
> miibus0: <MII bus> on rl0
> rlphy0: <RealTek internal media interface> on miibus0
> rlphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
> rl0: Ethernet address: 00:e0:4c:f0:bf:a5
> fwohci0: <VIA Fire II (VT6306)> port 0xec00-0xec7f mem 0xfebff000-0xfebff7ff
> irq 16 at device 3.0 on pci5
> fwohci0: OHCI version 1.10 (ROM=1)
> fwohci0: No. of Isochronous channels is 4.
> fwohci0: EUI64 00:1e:8c:00:01:25:6a:b7
> fwohci0: Phy 1394a available S400, 2 ports.
> fwohci0: Link S400, max_rec 2048 bytes.
> firewire0: <IEEE1394(FireWire) bus> on fwohci0
> fwe0: <Ethernet over FireWire> on firewire0
> if_fwe0: Fake Ethernet address: 02:1e:8c:25:6a:b7
> fwe0: Ethernet address: 02:1e:8c:25:6a:b7
> fwe0: if_start running deferred for Giant
> sbp0: <SBP-2/SCSI over FireWire> on firewire0
> fwohci0: Initiate bus reset
> fwohci0: BUS reset
> fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
> firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
> firewire0: bus manager 0 (me)
> isab0: <PCI-ISA bridge> at device 31.0 on pci0
> isa0: <ISA bus> on isab0
> atapci1: <Intel ICH9 SATA300 controller> port
> 0xb000-0xb007,0xac00-0xac03,0xa880-0xa887,0xa800-0xa803,0xa480-0xa48f,0xa400-0xa40f
> irq 22 at device 31.2 on pci0
> ata5: <ATA channel 0> on atapci1
> ata6: <ATA channel 1> on atapci1
> pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
> atapci2: <Intel ICH9 SATA300 controller> port
> 0xc000-0xc007,0xbc00-0xbc03,0xb880-0xb887,0xb800-0xb803,0xb480-0xb48f,0xb400-0xb40f
> irq 22 at device 31.5 on pci0
> ata7: <ATA channel 0> on atapci2
> ata8: <ATA channel 1> on atapci2
> acpi_button0: <Power Button> on acpi0
> sio0: <16550A-compatible COM port> port 0x3f8-0x3ff irq 4 flags 0x10 on
> acpi0
> sio0: type 16550A
> atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
> atkbd0: <AT Keyboard> irq 1 on atkbdc0
> kbd0 at atkbd0
> atkbd0: [GIANT-LOCKED]
> pmtimer0 on isa0
> ata0 at port 0x1f0-0x1f7,0x3f6 irq 14 on isa0
> ata1 at port 0x170-0x177,0x376 irq 15 on isa0
> ppc0: parallel port not found.
> sc0: <System console> at flags 0x100 on isa0
> sc0: VGA <16 virtual consoles, flags=0x300>
> sio1: configured irq 3 not in bitmap of probed irqs 0
> sio1: port may not be enabled
> vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
> Timecounters tick every 1.000 msec
> hptrr: no controller detected.
> ad10: 343399MB <Seagate ST3360320AS 3.AAM> at ata5-master SATA300
> ad12: 343399MB <Seagate ST3360320AS 3.AAM> at ata6-master SATA300
> acd0: DVDR <ASUS DRW-2014S1T/1.01> at ata7-master SATA150
> SMP: AP CPU #1 Launched!
> SMP: AP CPU #3 Launched!
> SMP: AP CPU #2 Launched!
> Trying to mount root from ufs:/dev/ad10s1a
> rl0: link state changed to UP
> Waiting (max 60 seconds) for system process `vnlru' to stop...done
> Waiting (max 60 seconds) for system process `bufdaemon' to stop...done
> Waiting (max 60 seconds) for system process `syncer' to stop...
> Syncing disks, vnodes remaining...3 2 0 0 done
> All buffers synced.

^^^^^^^^^^^^ END FIRST

> Copyright (c) 1992-2008 The FreeBSD Project.
> Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
>         The Regents of the University of California. All rights reserved.
> FreeBSD is a registered trademark of The FreeBSD Foundation.
> FreeBSD 6.3-STABLE #0: Fri Jul 11 01:39:06 EEST 2008
>     [EMAIL PROTECTED]:/usr/src/sys/i386/compile/LIKYA
> ACPI APIC Table: <A_M_I_ OEMAPIC >
> Timecounter "i8254" frequency 1193182 Hz quality 0
> CPU: Intel(R) Core(TM)2 Quad  CPU   Q9300  @ 2.50GHz (2499.96-MHz 686-class
> CPU)
>   Origin = "GenuineIntel"  Id = 0x10677  Stepping = 7
> 
> Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
> 
> Features2=0x8e3fd<SSE3,RSVD2,MON,DS_CPL,VMX,SMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,<b19>>
>   AMD Features=0x20100000<NX,LM>
>   AMD Features2=0x1<LAHF>
>   Cores per package: 4
> real memory  = 2146959360 (2047 MB)
> avail memory = 2091802624 (1994 MB)
> ioapic0 <Version 2.0> irqs 0-23 on motherboard
> kbd1 at kbdmux0
> ath_hal: 0.9.20.3 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, RF5413)
> hptrr: HPT RocketRAID controller driver v1.1 (Jul 11 2008 01:38:57)
> acpi0: <A_M_I_ OEMRSDT> on motherboard
> acpi0: Power Button (fixed)
> Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
> acpi_timer0: <24-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
> acpi_hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on
> acpi0
> Timecounter "HPET" frequency 14318180 Hz quality 900
> cpu0: <ACPI CPU> on acpi0
> pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
> pci0: <ACPI PCI bus> on pcib0
> pcib1: <ACPI PCI-PCI bridge> irq 16 at device 1.0 on pci0
> pci1: <ACPI PCI bus> on pcib1
> pci1: <display, VGA> at device 0.0 (no driver attached)
> uhci0: <UHCI (generic) USB controller> port 0xc800-0xc81f irq 16 at device
> 26.0 on pci0
> uhci0: [GIANT-LOCKED]
> usb0: <UHCI (generic) USB controller> on uhci0
> usb0: USB revision 1.0
> uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub0: 2 ports with 2 removable, self powered
> uhci1: <UHCI (generic) USB controller> port 0xc880-0xc89f irq 21 at device
> 26.1 on pci0
> uhci1: [GIANT-LOCKED]
> usb1: <UHCI (generic) USB controller> on uhci1
> usb1: USB revision 1.0
> uhub1: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub1: 2 ports with 2 removable, self powered
> uhci2: <UHCI (generic) USB controller> port 0xcc00-0xcc1f irq 18 at device
> 26.2 on pci0
> uhci2: [GIANT-LOCKED]
> usb2: <UHCI (generic) USB controller> on uhci2
> usb2: USB revision 1.0
> uhub2: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub2: 2 ports with 2 removable, self powered
> ehci0: <EHCI (generic) USB 2.0 controller> mem 0xfbfffc00-0xfbffffff irq 18
> at device 26.7 on pci0
> ehci0: [GIANT-LOCKED]
> usb3: EHCI version 1.0
> usb3: companion controllers, 2 ports each: usb0 usb1 usb2
> usb3: <EHCI (generic) USB 2.0 controller> on ehci0
> usb3: USB revision 2.0
> uhub3: Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
> uhub3: 6 ports with 6 removable, self powered
> pci0: <multimedia> at device 27.0 (no driver attached)
> pcib2: <ACPI PCI-PCI bridge> irq 17 at device 28.0 on pci0
> pci4: <ACPI PCI bus> on pcib2
> pcib3: <ACPI PCI-PCI bridge> irq 17 at device 28.4 on pci0
> pci3: <ACPI PCI bus> on pcib3
> atapci0: <JMicron JMB363 SATA300 controller> port
> 0xdc00-0xdc07,0xd880-0xd883,0xd800-0xd807,0xd480-0xd483,0xd400-0xd40f mem
> 0xfeafe000-0xfeafffff irq 16 at device 0.0 on pci3
> atapci0: AHCI called from vendor specific driver
> atapci0: AHCI Version 01.00 controller with 2 ports detected
> ata2: <ATA channel 0> on atapci0
> ata3: <ATA channel 1> on atapci0
> ata4: <ATA channel 2> on atapci0
> pcib4: <ACPI PCI-PCI bridge> irq 16 at device 28.5 on pci0
> pci2: <ACPI PCI bus> on pcib4
> pci2: <network, ethernet> at device 0.0 (no driver attached)
> uhci3: <UHCI (generic) USB controller> port 0xc080-0xc09f irq 23 at device
> 29.0 on pci0
> usb4: <UHCI (generic) USB controller> on uhci3
> usb4: USB revision 1.0
> uhub4: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub4: 2 ports with 2 removable, self powered
> uhci4: <UHCI (generic) USB controller> port 0xc400-0xc41f irq 19 at device
> 29.1 on pci0
> uhci4: [GIANT-LOCKED]
> usb5: <UHCI (generic) USB controller> on uhci4
> usb5: USB revision 1.0
> uhub5: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub5: 2 ports with 2 removable, self powered
> uhci5: <UHCI (generic) USB controller> port 0xc480-0xc49f irq 18 at device
> 29.2 on pci0
> uhci5: [GIANT-LOCKED]
> usb6: <UHCI (generic) USB controller> on uhci5
> usb6: USB revision 1.0
> uhub6: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub6: 2 ports with 2 removable, self powered
> ehci1: <EHCI (generic) USB 2.0 controller> mem 0xfbfff800-0xfbfffbff irq 23
> at device 29.7 on pci0
> ehci1: [GIANT-LOCKED]
> usb7: EHCI version 1.0
> usb7: companion controllers, 2 ports each: usb4 usb5 usb6
> usb7: <EHCI (generic) USB 2.0 controller> on ehci1
> usb7: USB revision 2.0
> uhub7: Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
> uhub7: 6 ports with 6 removable, self powered
> pcib5: <ACPI PCI-PCI bridge> at device 30.0 on pci0
> pci5: <ACPI PCI bus> on pcib5
> rl0: <RealTek 8139 10/100BaseTX> port 0xe800-0xe8ff mem
> 0xfebffc00-0xfebffcff irq 18 at device 2.0 on pci5
> miibus0: <MII bus> on rl0
> rlphy0: <RealTek internal media interface> on miibus0
> rlphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
> rl0: Ethernet address: 00:e0:4c:f0:bf:a5
> fwohci0: <VIA Fire II (VT6306)> port 0xec00-0xec7f mem 0xfebff000-0xfebff7ff
> irq 16 at device 3.0 on pci5
> fwohci0: OHCI version 1.10 (ROM=1)
> fwohci0: No. of Isochronous channels is 4.
> fwohci0: EUI64 00:1e:8c:00:01:25:6a:b7
> fwohci0: Phy 1394a available S400, 2 ports.
> fwohci0: Link S400, max_rec 2048 bytes.
> firewire0: <IEEE1394(FireWire) bus> on fwohci0
> fwe0: <Ethernet over FireWire> on firewire0
> if_fwe0: Fake Ethernet address: 02:1e:8c:25:6a:b7
> fwe0: Ethernet address: 02:1e:8c:25:6a:b7
> fwe0: if_start running deferred for Giant
> sbp0: <SBP-2/SCSI over FireWire> on firewire0
> fwohci0: Initiate bus reset
> fwohci0: BUS reset
> fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
> firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
> firewire0: bus manager 0 (me)
> isab0: <PCI-ISA bridge> at device 31.0 on pci0
> isa0: <ISA bus> on isab0
> atapci1: <Intel ICH9 SATA300 controller> port
> 0xb000-0xb007,0xac00-0xac03,0xa880-0xa887,0xa800-0xa803,0xa480-0xa48f,0xa400-0xa40f
> irq 22 at device 31.2 on pci0
> ata5: <ATA channel 0> on atapci1
> ata6: <ATA channel 1> on atapci1
> pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
> atapci2: <Intel ICH9 SATA300 controller> port
> 0xc000-0xc007,0xbc00-0xbc03,0xb880-0xb887,0xb800-0xb803,0xb480-0xb48f,0xb400-0xb40f
> irq 22 at device 31.5 on pci0
> ata7: <ATA channel 0> on atapci2
> ata8: <ATA channel 1> on atapci2
> acpi_button0: <Power Button> on acpi0
> sio0: <16550A-compatible COM port> port 0x3f8-0x3ff irq 4 flags 0x10 on
> acpi0
> sio0: type 16550A
> atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
> atkbd0: <AT Keyboard> irq 1 on atkbdc0
> kbd0 at atkbd0
> atkbd0: [GIANT-LOCKED]
> pmtimer0 on isa0
> ata0 at port 0x1f0-0x1f7,0x3f6 irq 14 on isa0
> ata1 at port 0x170-0x177,0x376 irq 15 on isa0
> ppc0: parallel port not found.
> sc0: <System console> at flags 0x100 on isa0
> sc0: VGA <16 virtual consoles, flags=0x300>
> sio1: configured irq 3 not in bitmap of probed irqs 0
> sio1: port may not be enabled
> vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
> Timecounter "TSC" frequency 2499962812 Hz quality 800
> Timecounters tick every 1.000 msec
> hptrr: no controller detected.
> ad10: 343399MB <Seagate ST3360320AS 3.AAM> at ata5-master SATA300
> ad12: 343399MB <Seagate ST3360320AS 3.AAM> at ata6-master SATA300
> acd0: DVDR <ASUS DRW-2014S1T/1.01> at ata7-master SATA150
> Trying to mount root from ufs:/dev/ad10s1a
> rl0: link state changed to UP
> pid 75322 (conftest), uid 0: exited on signal 12 (core dumped)
> pid 87391 (conftest), uid 0: exited on signal 12 (core dumped)
> Waiting (max 60 seconds) for system process `vnlru' to stop...done
> Waiting (max 60 seconds) for system process `bufdaemon' to stop...done
> Waiting (max 60 seconds) for system process `syncer' to stop...
> Syncing disks, vnodes remaining...3 0 2 0 0 done
> All buffers synced.
> Uptime: 17h36m33s

^^^^^^^^^^^^^^ END SECOND

> Copyright (c) 1992-2008 The FreeBSD Project.
> Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
>         The Regents of the University of California. All rights reserved.
> FreeBSD is a registered trademark of The FreeBSD Foundation.
> FreeBSD 6.3-STABLE #0: Fri Jul 11 01:39:06 EEST 2008
>     [EMAIL PROTECTED]:/usr/src/sys/i386/compile/LIKYA
> ACPI APIC Table: <A_M_I_ OEMAPIC >
> Timecounter "i8254" frequency 1193182 Hz quality 0
> CPU: Intel(R) Core(TM)2 Quad  CPU   Q9300  @ 2.50GHz (2499.97-MHz 686-class
> CPU)
>   Origin = "GenuineIntel"  Id = 0x10677  Stepping = 7
> 
> Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
> 
> Features2=0x8e3fd<SSE3,RSVD2,MON,DS_CPL,VMX,SMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,<b19>>
>   AMD Features=0x20100000<NX,LM>
>   AMD Features2=0x1<LAHF>
>   Cores per package: 4
> real memory  = 2146959360 (2047 MB)
> avail memory = 2091802624 (1994 MB)
> ioapic0 <Version 2.0> irqs 0-23 on motherboard
> kbd1 at kbdmux0
> ath_hal: 0.9.20.3 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, RF5413)
> hptrr: HPT RocketRAID controller driver v1.1 (Jul 11 2008 01:38:57)
> acpi0: <A_M_I_ OEMRSDT> on motherboard
> acpi0: Power Button (fixed)
> Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
> acpi_timer0: <24-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
> acpi_hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on
> acpi0
> Timecounter "HPET" frequency 14318180 Hz quality 900
> cpu0: <ACPI CPU> on acpi0
> pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
> pci0: <ACPI PCI bus> on pcib0
> pcib1: <ACPI PCI-PCI bridge> irq 16 at device 1.0 on pci0
> pci1: <ACPI PCI bus> on pcib1
> pci1: <display, VGA> at device 0.0 (no driver attached)
> uhci0: <UHCI (generic) USB controller> port 0xc800-0xc81f irq 16 at device
> 26.0 on pci0
> uhci0: [GIANT-LOCKED]
> usb0: <UHCI (generic) USB controller> on uhci0
> usb0: USB revision 1.0
> uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub0: 2 ports with 2 removable, self powered
> uhci1: <UHCI (generic) USB controller> port 0xc880-0xc89f irq 21 at device
> 26.1 on pci0
> uhci1: [GIANT-LOCKED]
> usb1: <UHCI (generic) USB controller> on uhci1
> usb1: USB revision 1.0
> uhub1: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub1: 2 ports with 2 removable, self powered
> uhci2: <UHCI (generic) USB controller> port 0xcc00-0xcc1f irq 18 at device
> 26.2 on pci0
> uhci2: [GIANT-LOCKED]
> usb2: <UHCI (generic) USB controller> on uhci2
> usb2: USB revision 1.0
> uhub2: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub2: 2 ports with 2 removable, self powered
> ehci0: <EHCI (generic) USB 2.0 controller> mem 0xfbfffc00-0xfbffffff irq 18
> at device 26.7 on pci0
> ehci0: [GIANT-LOCKED]
> usb3: EHCI version 1.0
> usb3: companion controllers, 2 ports each: usb0 usb1 usb2
> usb3: <EHCI (generic) USB 2.0 controller> on ehci0
> usb3: USB revision 2.0
> uhub3: Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
> uhub3: 6 ports with 6 removable, self powered
> pci0: <multimedia> at device 27.0 (no driver attached)
> pcib2: <ACPI PCI-PCI bridge> irq 17 at device 28.0 on pci0
> pci4: <ACPI PCI bus> on pcib2
> pcib3: <ACPI PCI-PCI bridge> irq 17 at device 28.4 on pci0
> pci3: <ACPI PCI bus> on pcib3
> atapci0: <JMicron JMB363 SATA300 controller> port
> 0xdc00-0xdc07,0xd880-0xd883,0xd800-0xd807,0xd480-0xd483,0xd400-0xd40f mem
> 0xfeafe000-0xfeafffff irq 16 at device 0.0 on pci3
> atapci0: AHCI called from vendor specific driver
> atapci0: AHCI Version 01.00 controller with 2 ports detected
> ata2: <ATA channel 0> on atapci0
> ata3: <ATA channel 1> on atapci0
> ata4: <ATA channel 2> on atapci0
> pcib4: <ACPI PCI-PCI bridge> irq 16 at device 28.5 on pci0
> pci2: <ACPI PCI bus> on pcib4
> pci2: <network, ethernet> at device 0.0 (no driver attached)
> uhci3: <UHCI (generic) USB controller> port 0xc080-0xc09f irq 23 at device
> 29.0 on pci0
> uhci3: [GIANT-LOCKED]
> usb4: <UHCI (generic) USB controller> on uhci3
> usb4: USB revision 1.0
> uhub4: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub4: 2 ports with 2 removable, self powered
> uhci4: <UHCI (generic) USB controller> port 0xc400-0xc41f irq 19 at device
> 29.1 on pci0
> uhci4: [GIANT-LOCKED]
> usb5: <UHCI (generic) USB controller> on uhci4
> usb5: USB revision 1.0
> uhub5: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub5: 2 ports with 2 removable, self powered
> uhci5: <UHCI (generic) USB controller> port 0xc480-0xc49f irq 18 at device
> 29.2 on pci0
> uhci5: [GIANT-LOCKED]
> usb6: <UHCI (generic) USB controller> on uhci5
> usb6: USB revision 1.0
> uhub6: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub6: 2 ports with 2 removable, self powered
> ehci1: <EHCI (generic) USB 2.0 controller> mem 0xfbfff800-0xfbfffbff irq 23
> at device 29.7 on pci0
> ehci1: [GIANT-LOCKED]
> usb7: EHCI version 1.0
> usb7: companion controllers, 2 ports each: usb4 usb5 usb6
> usb7: <EHCI (generic) USB 2.0 controller> on ehci1
> usb7: USB revision 2.0
> uhub7: Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
> uhub7: 6 ports with 6 removable, self powered
> pcib5: <ACPI PCI-PCI bridge> at device 30.0 on pci0
> pci5: <ACPI PCI bus> on pcib5
> rl0: <RealTek 8139 10/100BaseTX> port 0xe800-0xe8ff mem
> 0xfebffc00-0xfebffcff irq 18 at device 2.0 on pci5
> miibus0: <MII bus> on rl0
> rlphy0: <RealTek internal media interface> on miibus0
> rlphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
> rl0: Ethernet address: 00:e0:4c:f0:bf:a5
> fwohci0: <VIA Fire II (VT6306)> port 0xec00-0xec7f mem 0xfebff000-0xfebff7ff
> irq 16 at device 3.0 on pci5
> fwohci0: OHCI version 1.10 (ROM=1)
> fwohci0: No. of Isochronous channels is 4.
> fwohci0: EUI64 00:1e:8c:00:01:25:6a:b7
> fwohci0: Phy 1394a available S400, 2 ports.
> fwohci0: Link S400, max_rec 2048 bytes.
> firewire0: <IEEE1394(FireWire) bus> on fwohci0
> fwe0: <Ethernet over FireWire> on firewire0
> if_fwe0: Fake Ethernet address: 02:1e:8c:25:6a:b7
> fwe0: Ethernet address: 02:1e:8c:25:6a:b7
> fwe0: if_start running deferred for Giant
> sbp0: <SBP-2/SCSI over FireWire> on firewire0
> fwohci0: Initiate bus reset
> fwohci0: BUS reset
> fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
> firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
> firewire0: bus manager 0 (me)
> isab0: <PCI-ISA bridge> at device 31.0 on pci0
> isa0: <ISA bus> on isab0
> atapci1: <Intel ICH9 SATA300 controller> port
> 0xb000-0xb007,0xac00-0xac03,0xa880-0xa887,0xa800-0xa803,0xa480-0xa48f,0xa400-0xa40f
> irq 22 at device 31.2 on pci0
> ata5: <ATA channel 0> on atapci1
> ata6: <ATA channel 1> on atapci1
> pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
> atapci2: <Intel ICH9 SATA300 controller> port
> 0xc000-0xc007,0xbc00-0xbc03,0xb880-0xb887,0xb800-0xb803,0xb480-0xb48f,0xb400-0xb40f
> irq 22 at device 31.5 on pci0
> ata7: <ATA channel 0> on atapci2
> ata8: <ATA channel 1> on atapci2
> acpi_button0: <Power Button> on acpi0
> sio0: <16550A-compatible COM port> port 0x3f8-0x3ff irq 4 flags 0x10 on
> acpi0
> sio0: type 16550A
> atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
> atkbd0: <AT Keyboard> irq 1 on atkbdc0
> kbd0 at atkbd0
> atkbd0: [GIANT-LOCKED]
> pmtimer0 on isa0
> ata0 at port 0x1f0-0x1f7,0x3f6 irq 14 on isa0
> ata1 at port 0x170-0x177,0x376 irq 15 on isa0
> ppc0: parallel port not found.
> sc0: <System console> at flags 0x100 on isa0
> sc0: VGA <16 virtual consoles, flags=0x300>
> sio1: configured irq 3 not in bitmap of probed irqs 0
> sio1: port may not be enabled
> vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
> Timecounter "TSC" frequency 2499966667 Hz quality 800
> Timecounters tick every 1.000 msec
> hptrr: no controller detected.
> ad10: 343399MB <Seagate ST3360320AS 3.AAM> at ata5-master SATA300
> ad12: 343399MB <Seagate ST3360320AS 3.AAM> at ata6-master SATA300
> acd0: DVDR <ASUS DRW-2014S1T/1.01> at ata7-master SATA150
> Trying to mount root from ufs:/dev/ad10s1a
> rl0: link state changed to UP
> pid 835 (httpd), uid 80: exited on signal 4
> pid 743 (httpd), uid 80: exited on signal 4
> pid 741 (httpd), uid 80: exited on signal 4
> pid 1047 (httpd), uid 80: exited on signal 4
> pid 14778 (httpd), uid 80: exited on signal 4
> pid 1043 (httpd), uid 80: exited on signal 4
> pid 739 (httpd), uid 80: exited on signal 4
> pid 769 (httpd), uid 80: exited on signal 4
> pid 1042 (httpd), uid 80: exited on signal 4
> pid 894 (httpd), uid 80: exited on signal 4
> pid 14773 (httpd), uid 80: exited on signal 4
> pid 1027 (httpd), uid 80: exited on signal 4
> 
> 


Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to