I'm still trying to sort out my problems since I changed my old Gateway E-1400 from 6.3 to 7.0. Everything worked fine under 6.3. I decided however that I would do a clean install and overwrite the old partition. Everything installed and seemed to work fine, until I tried to configure X. Regardless of the settings, I cannot seem to get the image to lock. Xorg reads all the equipment correctly with PCIscan. I also reads the H and V setting on my SyncMaster 910T monitor correctly.

The graphics chip is the Intel 82810 dc-100. Before it used the i810 driver, though under 7.0 I also tried the "intel" and "vesa" drivers. Still no luck. The only error I notice in Xorg.0.log is the following:


drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is -1, (No such file or directory)
drmOpenDevice: open result is -1, (No such file or directory)
drmOpenDevice: Open failed
[drm] failed to load kernel module "1810"
(EE) [drm] drmOpen failed.

There is no "dri" device in my /dev directory, but I don't know if that matters. I've tried to comment out the "load dri" option, but no luck, it tries to load it anyway. I also tried option NoDRI, but that doesn't seem to work either. Anyone have any ideas, as I still am unable to run X?
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to