I thought I'd post my experiences yesterday bringing up my new used
KM2340DL printer.

(1) I'm on a vanilla 6.3-release amd64 system.

(2) configured a spare network card as a dhcp server - Isn't FBSD great!

(2) Installed cups-magicolor from ports

(3) turned on printer, and visited it's internal webpage with firefox

(4) configured cups via localhost:631

(5) added new printer with the MAGICOLOR2430DL port, and a driver of
approximately the same name.

(6) printed test page - no apparent response from printer, and job
changed to "stopped" after about 30 seconds.

(7) tried various permutations of starting & stopping printer, rebooting, etc.

(8) downloaded .ppd from minolta (called linux_sc_blahblah.gz), used
it with the MAGICOLOR port, same response.

(9) installed foo2zjs port, noted only 2530 printer was listed under
"Konica Minolta", which prints out nice garbage (but at least it's
printing now!)

(10) noticed there's also plain "Minolta" under drivers, which
actually has a 2430 and now it works!

Hope this helps someone down the road...

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to