Here is my problem.  I installed the OpenLdap 2.4.10 server and SASL
client.  I then went to install the Samba 3.0.30 Port and it tells me that
it needs to install OpenLDAP client 2.3.42, but the 2.4.10 is in the same
place and I need to deinstall it.  I deinstall 2.4.10 and samba will
install, but now openldap will not run because it has missing files.  I
went to reinstall the 2.4.10 SASL client, but it tells me that the
openldap 2.3.42 needs to be removed.

If I go to remove the 2.3.42 openldap client, it tells me that samba
3.0.30 relies on it.  I am kind of stuck here.  Does samba 3.0.30 not work
with openldap 2.4?  Do I have to have openldap 2.3?

Thanks for any suggestions.

-- 
Scott Mayo - System Administrator
Bloomfield Schools
PH: 573-568-5669  FA: 573-568-4565

Question: Because it reverses the logical flow of conversation.
Answer: Why is putting a reply at the top of the message frowned upon?

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to