I have a problem with a box I upgraded from FreeBSD 6.2 To FreeBSD7


It seems the following is happening when I try use portupgrade -a or even
building ports.

ALL transfers that are FTP fail.


Now to make this simple, I have following environmental variables set..






And here is the strange thing..

Fetch fails, but if I use wget there is no problem.

The firewall does allow ftp to go directly aswell, so I have also tried
leaving out any and all proxy settings, this fails aswell. (Except for wget
once again)


And here is the crux.


I have 5 mahcines on SAME network that has no issues like this, so this
makes me think fetch is broke somehow.

How can I force FreeBSD to use wget instead of fetch to bypass this?



Ive tried setting env FETCH_CMD=wget but that results in wget failing with


Try `wget --help' for more options.

=> Attempting to fetch from http://mirror.sg.depaul.edu/pub/security/nmap/.

wget: invalid option --

Usage: wget [OPTION]... [URL]...




Thankx ahead!


freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to