On Jul 28, 2008, at 2:52 AM, Jan Henrik Sylvester wrote:

Svein wrote:
> Is there a problem using the prebuilt packages from STABLE on a
> RELEASE box? If I want to run RELEASE, and still use the latest
> packages? The ABI is consistent between STABLE and RELEASE, right?

Yes, there is a problem. See my posting here:

http://lists.freebsd.org/pipermail/freebsd-questions/2008-June/177553.html

Unfortunatelly, I have not got an answer, but it is obvious packages using this new symbol must fail:

I recently discovered this through a blunder of my own. I accidently "updated" a 7-STABLE machine to 7-RELEASE, and discovered, among some other problems, that sudo failed with the same error you report.

(I've now put a link to USE-THIS-SUPFiLE to stable-supfile in /usr/ local/etc/cvsup to avoid the blunder in the future.)

-j

--
Jeffrey Goldberg                        http://www.goldmark.org/jeff/

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to