Steve Franks wrote:
I've got a new system that hangs after about 2 hours - no
ctrl-alt-esc, not ctrl-alt-Fn, no ctrl-alt-delete.

I tried hints.0.apic.disabled="YES" (that's apic, not acpi) (or
whatever the correct syntax from the handbook is), but I still get the
hang, and the stray irq 7's.  As far as I can see, there's no other
dmesg output related.

The stray interrupts may be a red herring. "Stray" means that no driver is handling them, and so there is no driver to screw up :)

I see straq irq 7's on a HP proliant blade system, and also the hard hangs (it doesn't even reply to a NMI; this means it is almost certainly a hardware error). However I am now fairly certain the hangs are associated to disk failure. Several of the blades that were hanging went on to develop DMA errors from ATA, and after I validated the remaining systems with smartctl and took offline yet more blades that failed the self-tests, I have not had the problem recur.

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to