Le Wed, 30 Jul 2008 18:35:17 -0600,
Andrew Falanga <[EMAIL PROTECTED]> a écrit :

> Hi,
> I run a mail server for my church.  Today I was called that folks are
> able to receive, but not send their mail.  They are all currently
> configured for POP3 (I use dovecot).
> At home I tried to send mail to two different e-mail accounts of mine
> using the church e-mail server and was successful.  I used KMail for
> this.
> As I look through /var/log/maillog I do not even see
> authid=<their_user_ids> in the mail log (I'm using TLS with
> sendmail).  One of the pastor's told me the error he's seeing is
> "timeout."  They are using Outlook, I'm not sure of the version.
> What problems do people here usually encounter with Outlook mail
> clients and their SMTP servers?
> At this point, I'd just like to have some leads.  Any ideas what
> might be keeping them from sending?  They can all log in and receive
> e-mail POP3.

May be their ISPs filter the port 25 now?
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to