this is my sup file:

*default base=/var/db
*default prefix=/home/ncvs
*default release=cvs
*default delete use-rel-suffix
*default tag=.
*default compress

this is what i get:

# cvsup supfile         ( i did csup also )
Connected to      (here i tried 1, 3, 5, 9, etc)...
Updating collection ports-all/cvs
Edit ports/editors/vim/Makefile
Checkout ports/editors/vim/files/patch-src_vim.h
Edit ports/math/rpy/Makefile
Checkout ports/math/rpy/files/
Edit ports/math/rpy/pkg-plist
Finished successfully
# cd /usr/ports/lang/php5
# vi distinfo

MD5 (php-5.2.5.tar.bz2) = 1fe14ca892460b09f06729941a1bb605
SHA256 (php-5.2.5.tar.bz2) = 5cac1e70df5019ebdfdab2e0b8b216f7fdf56b9895c9f68c993313918249bba3
SIZE (php-5.2.5.tar.bz2) = 7773024
MD5 (suhosin-patch-5.2.5- = a43f1a0ee9e7c41c4cb6890174f1f9d8 SHA256 (suhosin-patch-5.2.5- = fd77ccdeb90c83af7492876dda17518de95dd74a5b6feecc5a1bd2c8e322ab53
SIZE (suhosin-patch-5.2.5- = 23157
MD5 (php-5.2.5-mail-header.patch) = a3ce79a6aff5f6607d524d81382a31ca
SHA256 (php-5.2.5-mail-header.patch) = 9b8ab24505051c6edd66cf2c875d966638d18ec4d672599577b1b8d7d0115b8c
SIZE (php-5.2.5-mail-header.patch) = 3420

Paul Schmehl wrote:
--On Monday, August 04, 2008 16:43:38 -0400 kalin m <[EMAIL PROTECTED]> wrote:


i tried both cvsup and csup to update my ports and i'm not sure it's working.
they both run through but the ports don't seem to be updated.
like i can see a new port here which is 5.2.6 (also
on freshports) but using i don't get above 5.2.5....

is there any other way?

Something must be wrong with your cvsupfile. I downloaded ports.tar.gz from cvsup3/ports/ports-current:

[EMAIL PROTECTED] less /usr/ports/lang/php5/distinfo
MD5 (php-5.2.6.tar.bz2) = 7380ffecebd95c6edb317ef861229ebd
SHA256 (php-5.2.6.tar.bz2) = 1892b2dd50b56ae2c9aec027fcd9035b76673f113555bc2bc1007bab8ae4db81
SIZE (php-5.2.6.tar.bz2) = 9571312

[EMAIL PROTECTED] tar -ztv -f ports.tar.gz | grep ports/lang/php5/distinfo
-rw-rw-r-- 0 archive archive 646 May 12 20:04 ports/lang/php5/distinfo

[EMAIL PROTECTED] ls -Flash /usr/ports/lang/php5/distinfo
2 -rw-r--r-- 1 root wheel 646B May 12 10:42 /usr/ports/lang/php5/distinfo

As you can see, the distinfo file says php5.2.6, and its size and creation date match both in my ports tree and in the tarball I fetched from that server.

If you want current ports, you need this:
[EMAIL PROTECTED] grep ports /etc/cvsupfile
ports-all tag=.

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to