On Sun, Feb 16, 2003 at 02:33:08PM -0800, Lin Jianfong wrote:
> Hi,
> 
> I just bought a Palm m125 model recently and tried to sync it via the USB 
> cradle/cable on my fbsd 4.7R box. I got the process going all up to the 
> point when trying to backup and sync using jpilot and pilot-xfer.
> 
> The problems :
> - For some reason, jpilot is having trouble reading AddressDB, ToDoDB and 
> MemoDB off my palm. It can read DateBookDB no problem. If I tried syncing, 
> the process will go thru and jpilot will sync only DateBook's but not the 
> other 3 apps' database. Same thing when doing backup. I set both jpilot and 
> palm to communicate at 9600bps.
> 
> - For pilot-xfer, pretty much the same problem, when I tried doing  "% 
> pilot-xfer -p /dev/pilot -b $HOME/palm_backup", the process will go thru, 
> it reported succeeded in reading the RAM from Palm, and Palm itself 
> reported success in synchronizing but...afterwards, $HOME/palm_backup is 
> still EMPTY. pilot-xfer just didn't bother to report any error.
> 

To make a long story short, you're better off getting a serial
cable/cradle for now.  USB does not work with pilot-link in FreeBSD.
My problem sounds similar to yours.  It would only see one DB on the
Palm and then finish the hoysynch.  When I did pilot-xfer -l it would
only list one of my applications DBs and then say it finished
sucessfully.  Using pilot-link with jpilot and a serial cable (or a
cradle) works great, although I can't seem to make it go any 9600bps, or
maybe I'm impatient :)

Hope this helps.

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to