At 04:56 AM 8/6/2008, underligast wrote:
On Tue, Aug 5, 2008 at 10:15 PM, Derek Ragona wrote:

>  Obviously it is the SCSI card or drives.  Have you tried changing the
> BIOS settings on the SCSI?  You might want to try changing the SCSI BUS
> speed.  You may also want to try turning off hyperthreading.
>         -Derek
Disabling Hyperthreading didn't do anything, and i cannot find many options
for the SCSI. I'll try lowering the speed and i will also try another drive
if i can find one.
I also tried 8.0-current bootcd and that lists the dvd-rom and the floppy
but none of the disks.

There's another four x225:s at work but they all have lsi-controllers. I was
really looking forward to using the hotswap..

Thank you for your replies, i hope you can help me fix this eventually

It sounds like your controller either it isn't recognized or supported. You can try a different SCSI card or see if your SCSI has a firmware that is update-able and try different firmware version.


This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to