Hi all,

I assume that it is not advisable, but what can I expect to happen if I
try to use packages for 7-stable on a 7.0-release system?

The reason is simple: I have a low-end laptop, so I want to avoid building
as much as possible. However, the packages from release are rarely, if
ever, updated and therefore very quickly becomes out of date, or they
don't exist (e.g. openoffice). I often run into trouble when I need
something that depends upon something that often affects many ports is
updated, say gettext.

Are packages for 7-stable mostly binary compatible with 7.0-release? Or
should I just upgrade to 7-stable? Can 7-stable be trusted to run smoothly
in most cases? I saw in one thread on the freebsd-stable list that
7-stable was more like current, only a bit "cleaner".

What do other 7-release users do in cases such as these?


Best Regards,

Torgeir

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to