Hi:

I've not been able to upgrade my transcode port for some time.  It
eventually fails with:

ERROR: requirement failed: cannot link against libavcodec
libavcodec can be found in the following packages:
  FFmpeg  http://www.ffmpeg.org/


  Please see the INSTALL file in the top directory of the
  transcode sources for more information about building
  transcode with this configure script.

  ===>  Script "configure" failed unexpectedly.
  Please report the problem to [EMAIL PROTECTED] [maintainer] and attach
  the "/usr/ports/multimedia/transcode/work/transcode-1.0.6/config.log" 
including
  the output of the failure of your make command. Also, it might be a good idea
  to provide an overview of all packages installed on your system (e.g. an `ls
  /var/db/pkg`).
  *** Error code 1

  Stop in /usr/ports/multimedia/transcode.
  ** Command failed [exit code 1]: /usr/bin/script -qa /tmp/portupgrade.14149.0 
env UPGRADE_TOOL=portupgrade UPGRADE_PORT=transcode-1.0.5_3 
UPGRADE_PORT_VER=1.0.5_3 make
  ** Fix the problem and try again.
  ** Listing the failed packages (-:ignored / *:skipped / !:failed)
        ! multimedia/transcode (transcode-1.0.5_3)      (unknown build error)

Thanks,

-Clint

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to