Derek Ragona a écrit :
At 04:29 PM 8/14/2008, Bernard Lecuire wrote:
Hello,
I have a problem with the installation.
I choose country, keyboard and then I can not continue installation,
because it says "No disks found! Please verify that your disk controller is being..."


Hardware: Acer Aspire M1641,Intel Pentium Dual Core E2180, nVidia GeForce 7050, sata-500
Here is what i get during boot sequence:

(...cut...)
hptrr: HPT RocketRAID controller driver v1.1 (Feb 24 2008 10:34:18)
(...cut...)
atapci0: <nVidia nForce MCP73 UDMA133 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xffa0-0xffaf at device 8.0 on pci0
ata0: <ATA channel 0> on atapci0
ata0: [ITHREAD]
ata1: <ATA channel 1> on atapci0
ata1: [ITHREAD]
(...cut...)

I tried to install without success FreeBSD 7.0, 8.0, OpenBSD, NetBSD, and 4-5 Linux distros.
Anyone an idea?
Bernard

Did you try creating a raid array first?

Most raid controllers will operate in RAID or pass through mode. Choose the mode you want, and create an array if you want before trying the install.

        -Derek
I tried today. With the same punishment...
Bernard
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to