Wojciech Puchar wrote:

I am running FreeBSD 6.3. I have found that attaching and detaching USB drives to my box is unreliable. Is this the experience of other users?

something more precise please?

I realize that this is primarily a tech support forum. I wasn't asking for a solution to the problem. I was asking for other peoples experiences. If the USB support in FreeBSD was spotty according to other people, as has been reported, then I plan to not even try to work on it more until I install 7.1.

Just for the record:

- crashes the system on attachment
- crashes the system on detachment
- the system hangs on attachment but resumes responding if you pull the drive - installing the drive results in the little blue light coming on with dmesg reporting attachment, but attempts to mount fail with "device not configured" or somesuch
- dataloss on the device that chkdisk in DOS couldn't save

Basically, every possible bad behavior that you could ask from a USB connected drive has happened to me over time as I keep coming back and trying USB drives. That's OK. I'm not upset. I'm not complaining. I just want to know what to expect from USB drives in FreeBSD.

BTW, I love Poland! My family hails from Poland several generations ago. I just watched you guys win gold in boat racing. Robert Kubica is my favorite driver. I've also been keeping on eye on Poland in the world scene. Don't let "the bear" get you down. They have no cause to say the things they've said recently. I wish your country the best.

Regards,
Jason

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to