Warren Liddell wrote:
===>  Installing for xf86-video-intel-2.4.0

===>  xf86-video-intel-2.4.0 conflicts with installed package(s):
      xf86-video-i810-1.7.4_1

      They install files into the same place.
      Please remove them first with pkg_delete(1).
========================================

How do i get these 2 packages to work together ?

Simple. Don't install both of them ;)
Just install xf86-video-intel. Supports the current intel video chipsets
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to