On Wed, 03 Sep 2008 15:04:06 -0400, Michael Powell
<[EMAIL PROTECTED]> wrote:
> One problem is that worker/event mpm is not recommended for use with
>mod_php as some pieces of PHP is not thread safe

Arg :-/ So I'll stick to preforked instead. My friends's web server
uses PHP extensively.

> So running PHP as FastCGI with mod_fcgid is what I'm currently playing
> around with for test purposes.

I'm interested in some feedback about preforked vs. FastCGI with
Apache22.

Thank you.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to