Hi,
I did a search on google with no luck, everything pointed out to sun.com.  Do 
you have the URL where you retrieved the file?

Thanks again.

-edu-

On Tuesday 18 February 2003 18:04, Laszlo Vagner wrote:
> do a search on google for the filename and download it from there
> then put it in /usr/ports/distfiles thats i what i did.
>
> On Tuesday 18 February 2003 06:35 pm, Eduardo Huertas wrote:
> > Hi,
> >
> > I'm trying to install openoffice-es and I got stuck here:
> >
> > ===>  Extracting for es-openoffice-1.0.2
> > ===>   es-openoffice-1.0.2 depends on executable: gcc32 - found
> > ===>   es-openoffice-1.0.2 depends on executable: zip - found
> > ===>   es-openoffice-1.0.2 depends on executable: unzip - found
> > ===>   es-openoffice-1.0.2 depends on file: /usr/local/bin/ant - not
> > found ===>    Verifying install for /usr/local/bin/ant in
> > /usr/ports/devel/jakarta-ant
> > ===>  Extracting for jakarta-ant-1.5.1_3
> > ===>   jakarta-ant-1.5.1_3 depends on file: /usr/local/jdk1.2.2/bin/java
> > - not found
> > ===>    Verifying install for /usr/local/jdk1.2.2/bin/java in
> > /usr/ports/java/jdk12
> > ===>  jdk-1.2.2p11 :
> >  Because of licensing restrictions, you must fetch the source
> > distribution manually.  Please access
> > http://www.sun.com/software/java2/download.html with a web browser and
> > follow the second "Download" link for the "Java(TM) SDK 1.2.2".  You will
> > be required to log in and register, but you can create an account on this
> > page.  After registration and accepting the Sun Community Source License,
> > select "JDK-1.2.2" and download the file "jdk1_2_2-src.tar.gz".  Please
> > place this file in /usr/ports/distfiles.
> > .*** Error code 1
> >
> > Stop in /usr/ports/java/jdk12.
> > *** Error code 1
> >
> > Stop in /usr/ports/devel/jakarta-ant.
> > *** Error code 1
> >
> > Stop in /usr/ports/editors/openoffice-es.
> > ======
> >
> > I registered on sun.com and tried to obtain the JDK-1.2.2 as it's said
> > above but the web site didn't let me download it telling me this:
> >
> > Error: Transaction stopped. The selected product(s) cannot be provided to
> > your location
> >
> > I'm from Guatemala.  Is there a way I can make this port works?
> >
> > Thank you very much for your help.
> >
> > -edu-


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to