On Tue, Feb 18, 2003 at 03:27:19PM -0800, humbert wrote:
> Ok, I just cvsup'ed my ports tree, and I am trying to upgrade to the
> latest korganizer. I upgraded qt to the latest version, and then it
> told me to update kdelibs. But I got this error:

the easiest and mostly painless way to upgrade a port is to use
portupgrade (/usr/ports/sysutils/portupgrade). it takes care of
all dependencies...

i do not know what your problem is exactly, but it could be that
the newer version of kdelibs needs a newer version of openssl
(which is also in ports)

toni
-- 
Terror ist der Krieg der Armen,   | [EMAIL PROTECTED]
Krieg ist der Terror der Reichen. | Toni Schmidbauer
- Sir Peter Ustinov               |

Attachment: msg19921/pgp00000.pgp
Description: PGP signature

Reply via email to