Shouldn't there be a space between -p and the password? Like this:

        mysqldump -u user -p passwd --all-databases > backup.sql

At 02:34 PM 10/2/2008, you wrote:
Hash: SHA512

Andrei Brezan wrote:
| Hello list,
| I wanna do a
| mysqldump -u user -ppasswd --all-databases > backup.sql
| and all I get is
| mysqldump: No match.
| This happens either i put --all-databases or I specify any of the
| databases. I want to do a backup as user root, that's why I use
| all-databases opt.
| If I use the command:
| mysqldump -u root -p --all-databases >backup.sql
| I get the password prompt, I type the passwd and everythig works great.
| It seems that there is a problem with -p, i've tried --password with
| same result.
| If anyone has any ideea please let me know about it.
| I mention that i use Freebsd 7_0 and mysql 5.0.67

Same MySQL version here, but running CURRENT. Everything works fine..

| Thank you

- --
Pietro Cerutti

PGP Public Key:

Version: GnuPG v2.0.9 (FreeBSD)

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

        Brad Mettee
        PC HotShots, Inc.
        Baltimore, MD
        (410) 426-7617

     -> Let us bring out the *Power* of your PCs. <-
-> Custom Business Software Solutions since 1991 <-

visit for information about our company.

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to