You can do a dry run as a non root user:

$ rcorder /etc/rc.d/* /usr/local/etc/rc.d* 2>&1 | more


On Fri, 2008-10-10 at 12:19 -0300, Paul Halliday wrote:
> (I mistakenly sent the last msg before finishing..)
> Or maybe an interpretation issue.
> I have a few startup scripts in rc.d and I am experiencing timing
> issues. i.e. I need xyz to start before abc.
> Within xyz I tried:
> # REQUIRE: abc
> This didn't work so I tried:
> which doesn't appear to work either.
> What am I missing?
> Thanks.
> _______________________________________________
> mailing list
> To unsubscribe, send any mail to "[EMAIL PROTECTED]"
Brian A. Seklecki <[EMAIL PROTECTED]>
Collaborative Fusion, Inc.

IMPORTANT: This message contains confidential information and is intended only 
for the individual named. If the reader of this message is not an intended 
recipient (or the individual responsible for the delivery of this message to an 
intended recipient), please be advised that any re-use, dissemination, 
distribution or copying of this message is prohibited. Please notify the sender 
immediately by e-mail if you have received this e-mail by mistake and delete 
this e-mail from your system.

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to