On Mon, 13 Oct 2008 15:45:44 -0700
Doug Hardie <[EMAIL PROTECTED]> wrote:

> 
> On Oct 13, 2008, at 14:03, David Kelly wrote:
> 
> > On Mon, Oct 13, 2008 at 01:56:40PM -0700, Doug Hardie wrote:
> >> I am encountering an issue with a new 160 GB PATA drive.  Its being
> >> installed on an old system (Pentium II).  The boot process never
> >> really starts.  It gets in the BIOS to where it checks for drives and
> >> hangs with the message searching for the primary drive on the
> >> channel.  Normally I have that disabled because the boot drive is  
> >> SCSI
> >> but in that situation it just hangs and there are no messages.  This
> >> drive is the only device on the channel and it is jumpered for  
> >> Master.

> >> Drive:  Seagate ST3160815A

Did you try setting the Capacity Limitation Jumper on the drive?

Worked for me once when installing a contemporary HD into an old
machine yielded a stop while the BIOS tried to detect it.

Michael
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to