On Mon, Oct 20, 2008 at 11:33 AM, Valentin Bud <[EMAIL PROTECTED]> wrote:
> hello list,
>  a little story about samba and FreeBSD.
> I had to make a file server for a company that uses a program for
> accounting. that software works with lots of files to do the job.
> the software admin told me that the permissions should be very open on the
> directories and files
> so i made them 0777. the software worked like a charm for about 2 months but
> after that
> at some point the client couldn't access the files on the samba server.
>  The files were there with the correct permissions but the software refused
> to access them with
> an error that they don't exist. I've tried to debug samba but couldn't find
> a clue, i have updated
> FreeBSD because i thought that the problem is with seekdir because the
> software was usign lot of files
> and directories. That didn't solve the problem either.
>  I have searched the web for a guidance but couldn't find any. The
> interesting part comes when
> the company decided to change the OS to openSUSE. That did the trick. So
> first
> thing that comes in mind is that FreeBSD + samba + that accounting software
> just don't work together.
> I didn't had the chance to debug it as i should because they needed a fix
> I have always used FreeBSD for web/file/VoIP server and never had a problem.
> I even have a FBSD
> box that server as a file server and there are lots of files and 10 depth
> directories and it works like a charm.
> I have no conclusions, is just a story of my own to help you make an
> opinion.

Are you using the same samba config file from FreeBSD on OpenSUSE?
Do you mind showing us that smb.conf

Best regards,
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _

"Oh My God! They killed init! You Bastards!"
                        --from a /. post
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to