I have an existing server running FreeBsd 6.3. It's running as a name/web/mail
I have built a new server to replace it running FreeBsd 7.0. I have both
servers attached to the same router, with the production server sitting in
the DMZ. I have tried to switch them over by simply changing which server the
DMZ points to. When I did this, the new server didn't work. I could connect
to the webserver  (telnet to port 80) using either localhost or the private
IP address (192.168...), but not using the domain name. I could connect to
the default website properly from another computer on the same router using
the private ip address.
My first guess was that it was the firewall on the server configured
incorrectly, so I disabled PF which didn't help.

Any suggestions would be very much appreciated.


It looks like a router problem to me, do you have some port-forwarding or somethin like that on the router you have not changed? Have you tried changing the new servers IP to the old servers and pointing the DMZ to that old IP? as in simply switching the new server for the old?

Hope this helps.

Mads Trolle

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to