On Mon, Oct 27, 2008 at 11:34:52AM +0100, Tijl Coosemans wrote:
> On Sunday 26 October 2008 22:21:08 Gary Kline wrote:
> > On Sun, Oct 26, 2008 at 11:50:13AM +0100, Tijl Coosemans wrote:
> >> On Saturday 25 October 2008 03:55:26 Gary Kline wrote:
> >>> Maybe somebody here can clue me in on how to get a 1998, windose3.1/w95
> >>> French-learning game to work on my newly built wine.  I asked on the
> >>> Ubuntu forums and altho somebody did try to help; Zip.
> >>> 
> >>> I do not have a clue to the DOS-path; it's a CDROM and since I'm using
> >>> the top CD/DVD optical drive, I'm guessing that it D:\; right? since C:\
> >>> would be the harddrive.
> >>> 
> >>> Otherwise, no clue.  The disc is due back at the library soon so I want
> >>> to make the most of it ... even if it does crash every 355 minutes!
> >> 
> >> You can setup drive letters using the drives tab in winecfg.
> >> So, insert cdrom, mount it, run winecfg and assign a drive letter
> >> to the mount point. If you have hal/dbus enabled most of this is
> >> done automatically.
> > 
> > hal/dbus are going.  How do I mount the cdrom on C:\ ?
> > I've already run winecfg and sound works, selected "Windows 95".
> No, you mount the cdrom like you normally would. If you use hal
> and the cdrom is mounted on /var/media/something, you need
> to tell wine (winecfg, drives tab) that whenever drive D: is
> accessed, it should look for the files in /var/media/something.
> After that you can run 'wine d:\\setup.exe'.
> You should see something like this in winecfg:
> C:  ../drive_c
> D:  /var/media/cd0
> Z:  /

        I get the general idea, but since I have two optical drives, not
        just one, things are a bit more complicated.  In / I've got 
        /media/cdroms/0 and /media/cdroms/1; in /usr/home/kline is:
        ~/cdroms/0 and ~/cdroms/1 . For some reason winecfg didn't
        understand this and I had to type in the /usr/home/kline/cdrom/0
        by hand.  It is listed as H:  That's fine; but in an
        xterm/Konsole messages kept getting printed to stderr so it looks
        like winecfg isn't looking at my 1sr optical drine.  

        I've tried mount /media/cdroms/cd0 /mnt and other ploys.  Zip.
        IMO, anybody who has tried to do the ``impossible'' (wine)
        deserves a gold medal ... but I can't make it work.


 Gary Kline  [EMAIL PROTECTED]  http://www.thought.org  Public Service Unix
        http://jottings.thought.org   http://transfinite.thought.org

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to