freebsd777 <[EMAIL PROTECTED]> writes:

> Hi there,
>
> Under FreeBsd 6.2 version,
> while I was trying to install Krang software this is an error message below.
>
> I set up compat5 and expat2 in /usr/ports to get libexpat. But it is still
> not working.
>
> Does anyone know how to get libexpat? 

Just a wild guess: the build script for "Krang" isn't setting up the
library path properly for FreeBSD.  Maybe it's looking for an X11R6
tree that you don't have?

> ---------------------- Error -----------------------------
> SeaAd# bin/krang_build
>
> ATTEMPTING: Mandrake9_2
> ATTEMPTING: Fedora9
> ATTEMPTING: Debian
> ATTEMPTING: MacOSX
> ATTEMPTING: FreeBSD
> Building for platform 'FreeBSD'.
>
> libexpat is missing from your system, Krang could not find it or we couldn't
> include it.
> This library is required by Krang.
>
>
>
>
>
> -- 
> View this message in context: 
> http://www.nabble.com/libexpat-is-missing-tp20218788p20218788.html
> Sent from the freebsd-questions mailing list archive at Nabble.com.
>
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "[EMAIL PROTECTED]"
>

-- 
Lowell Gilbert, embedded/networking software engineer, Boston area
                http://be-well.ilk.org/~lowell/
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to