I've this problem too on almost all my machines. The only solution I've
found is to disable DMA (atapi_dma), but then performances are very poor
(and I'm still unable to burn a CD/DVD)

On Tue, 2008-11-04 at 16:03 +0100, Christoph Kukulies wrote:
> Hi,
> 
> don't know whether it's the CDROM drive (a Creative 52x mx) or the 
> motherboard (ASUS P4S8X) or what.
> Anyway, I tried to install a recent version of FreeBSD (7.1-BETA2) and 
> the installation
> hangs right in the boot process of the installation CD disc1.
> 
> I see
> 
> acd0: FAILURE - READ BIG MEDIUM ERROR asc=0x11 ascq=0x00
> run_interrupt_driven_hooks: still waiting after 60 seconds for xpt_config
> run_interrupt_driven_hooks: still waiting after 120 seconds for xpt_config
> run_interrupt_driven_hooks: still waiting after 180 seconds for xpt_config
> 
> and so on.
> 
> Any clues?
> 
> --
> Christoph Kukulies
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "[EMAIL PROTECTED]"
-- 
Julien Cigar
Belgian Biodiversity Platform
http://www.biodiversity.be
Université Libre de Bruxelles (ULB)
Campus de la Plaine CP 257
Bâtiment NO, Bureau 4 N4 115C (Niveau 4)
Boulevard du Triomphe, entrée ULB 2
B-1050 Bruxelles
Mail: [EMAIL PROTECTED]
@biobel: http://biobel.biodiversity.be/person/show/471
Tel : 02 650 57 52

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to