On Tue, 4 Nov 2008 11:13:21 +0000 (GMT)
AN <[EMAIL PROTECTED]> wrote:

> I just purchased a WD MY Book external USB disk, I reformatted in UFS
> and created a filesystem with sysinstall.  I was able to put data on
> it successfully, however overnite I had a power failure.  Now I am
> unable to mount the drive.  The blue light is on, so it seems to be
> getting power but the computer does not see it when I plug in the USB
> cable.  I can not run fsck because the system says /dev/da0s1d no
> such file or directory.  I tried da0s1, da0s1c, and da0s1d no luck.
> I also tried to plug the disk into another machine, same thing the
> disk is not recognized.  Is it totally gone?    Any help to recover
> this disk would be really appreciated.
> 
> TIA

I have a bit of experience with MyBook. I had a friend ask me to look
at two of hers that did the same thing yours is doing. It was a 500G
that was out of warranty. I was able to open it up and found a standard
3.5 inch SATA hard drive. 

I directly connected it to a computer and the drive was totally dead.
If the drive was connect to one of the first four physical drives that
bios checked, then bios would halt and freeze. If it was connected
through an add-on SATA card, then it bios would not recognize it.

I purchased a replacement 500G SATA drive from NewEgg that was on sale
and was able to install it in the original MyBook box. It is working
perfectly. The drive I purchased carries a 3 year warranty as an added
benefit whereas the MyBook is only a year.

The controller is what make the front light operate and has nothing to
do with the drive. The other thing you might want to check it the power
adapter. The other MyBook failed in the exact same way but when I
changed the adapter it was just fine. 

I hope this helps but YMMV

Good luck

Robert
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to