Julien Cigar wrote:
I've this problem too on almost all my machines. The only solution I've
found is to disable DMA (atapi_dma), but then performances are very poor
(and I'm still unable to burn a CD/DVD)

On Tue, 2008-11-04 at 16:03 +0100, Christoph Kukulies wrote:
Hi,

don't know whether it's the CDROM drive (a Creative 52x mx) or the motherboard (ASUS P4S8X) or what. Anyway, I tried to install a recent version of FreeBSD (7.1-BETA2) and the installation
hangs right in the boot process of the installation CD disc1.

I see

acd0: FAILURE - READ BIG MEDIUM ERROR asc=0x11 ascq=0x00
run_interrupt_driven_hooks: still waiting after 60 seconds for xpt_config
run_interrupt_driven_hooks: still waiting after 120 seconds for xpt_config
run_interrupt_driven_hooks: still waiting after 180 seconds for xpt_config

and so on.

Any clues?

--
Christoph Kukulies
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"
############

Aloha,

I have had similiar happen on 7 and 8 Freebsd installs recently.

If you install using safe mode it will work. Then in /boot/loader.conf

#boot/loader.conf
hw.ata.ata-dma=0
hw.ata.atapi_dma=0

This makes the HD and CD to  work for me after the install.

The error that comes up when you burn a CD seems to be bogus as I have used the CD's with out error for installing on other boxes.

~Al Plant - Honolulu, Hawaii -  Phone:  808-284-2740
  + http://hawaiidakine.com + http://freebsdinfo.org +
  + http://aloha50.net   - Supporting - FreeBSD 6.* - 7.* - 8.* +
  < email: [EMAIL PROTECTED] >
"All that's really worth doing is what we do for others."- Lewis Carrol

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to