On Tue, Nov 04, 2008 at 11:13:21AM +0000, AN wrote:
> I just purchased a WD MY Book external USB disk, I reformatted in UFS and 
> created a filesystem with sysinstall.  I was able to put data on it 
> successfully, however overnite I had a power failure.  Now I am unable to 
> mount the drive.  The blue light is on, so it seems to be getting power 
> but the computer does not see it when I plug in the USB cable.  I can not 
> run fsck because the system says /dev/da0s1d no such file or directory.  
> I tried da0s1, da0s1c, and da0s1d no luck.  I also tried to plug the disk 
> into another machine, same thing the disk is not recognized.  Is it 
> totally gone?    Any help to recover this disk would be really 
> appreciated.

Possibly, especially if you plug it into another machine and experienced
the same problem.  When you plug the drive in, does the FreeBSD kernel
output anything?  If so, what all does it output?

| Jeremy Chadwick                                jdc at parodius.com |
| Parodius Networking                       http://www.parodius.com/ |
| UNIX Systems Administrator                  Mountain View, CA, USA |
| Making life hard for others since 1977.              PGP: 4BD6C0CB |

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to