On Tue, 4 Nov 2008 11:13:21 +0000 (GMT), AN <[EMAIL PROTECTED]> wrote:
> I just purchased a WD MY Book external USB disk, I reformatted in UFS
> and created a filesystem with sysinstall.  I was able to put data on
> it successfully, however overnite I had a power failure.  Now I am
> unable to mount the drive.  The blue light is on, so it seems to be
> getting power but the computer does not see it when I plug in the USB
> cable.  I can not run fsck because the system says /dev/da0s1d no such
> file or directory.  I tried da0s1, da0s1c, and da0s1d no luck.  I also
> tried to plug the disk into another machine, same thing the disk is
> not recognized.  Is it totally gone?  Any help to recover this disk
> would be really appreciated.

Do you see _anything_ in `/var/log/messages' when you attach the disk to
your FreeBSD system?

When I attach a local MyBook I have with a USB cable, `/var/log/messages'

kernel: umass0: <Western Digital My Book, class 0/0, rev 2.00/10.28, addr 2> on 
root: Unknown USB device: vendor 0x1058 product 0x1102 bus uhub6
kernel: umass0: Get Max Lun not supported (STALLED)
kernel: uhid0: <Western Digital My Book, class 0/0, rev 2.00/10.28, addr 2> on 
kernel: da0 at umass-sim0 bus 0 target 0 lun 0
kernel: da0: <WD My Book 1028> Fixed Direct Access SCSI-4 device 
kernel: da0: 40.000MB/s transfers
kernel: da0: 476940MB (976773168 512 byte sectors: 255H 63S/T 60801C)

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to