On Friday 21 February 2003 02:50 pm, Michael wrote:   (snipped)
> I've been using 4.X for some time with no problems(that I can remember =)
> 
> So i'm booting the install 5-RELEASE mini cd :

Ok this is getting out of hand.  5.0 is a testing release.  See:
http://www.freebsd.org/releases/5.0R/early-adopter.html
so of course it is not going to work for everything.  Development is 
proceeding rapidly on 5.0, so the problem you're seeing may be fixed already. 
Installing -current would be the only way to know.  if you tried that and got 
the same error, then they would love to hear about it on the -current mailing 
list so that it can be properly fixed.  It's not likely it will ever be fixed 
for 5.0 release, which is a static point on an again, rapidly moving, 
development track.
        If 4.x works well then use that, or if you want to experiment try -current, 
perhaps by installing a snapshot.

        As a side note, should we put something in the FAQ about this, pointing to 
the early adopters guide perhaps?  I'll write it up if someone will mark it 
up and commit it.
Just my thoughts,

        Tim



> 
> Hit [Enter] to boot immediately, or any other key for command prompt.
> Booting [/boot/kernel/kernel] in 8 seconds...
> 
> Type '?' for a list of commands, 'help' for more detailed help.
> OK set hint.acpi.0.disabled=1
> OK boot kernel
> 
> .....
> .....
> 
> Preloaded mfs_root "/boot/mfsroot" at 0xc0600a8.
> Timercounter "i8254"   frequency 1193182 Hz
> Timercounter "TSC"  frequency 697419320 Hz
> CPU: Pentium III/Pentium III Xeon/Celeron (697.42-MHz 686-class CPU)
>  Origin = "GenuineIntel"  id = 0x686  Stepping = 6
>  
Features=0x383f9ff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,MMX,FXSR,SSE>
> real memory  = 125763584 (119 MB)
> avail memory = 111136768 (105 MB)
> Initializing GEOMetry subsystem
> Pentium Pro MTRR support enabled
> md0: Preloaded image </boot/mfsroot> 4423680 bytes at 0xc062679c
> npx0: <math processor> on motherboard
> npx0: INT 16 interface
> Using: $PIR table, 5 entries at 0xc00fb9d0
> pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
> pci0: <PCI bus> on pcib0
> agp0: <Ali Generic host to PCI bridge> mem 0xe0000000-0xe3ffffff at device 
0.0 on pci0
> panic: contigmalloc1: size must not be 0
> Uptime: 1s
> Automatic reboot in 15 seconds - press a key on the console to abort


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to