I have two machines running FreeBSD -- a desktop running 6.2-RELEASE synced 
and built January 2007 and a laptop running 7.0-STABLE. 

On the desktop, I can run rdesktop over the vpn attached to 
Works great.

On the laptop, I can start rdesktop, but it disappears into the background 
immediately after starting -- I can find the process ID and kill it, but I 
can never get to the remote machine.

I've tried manually running it as 
rdesktop -f -a8 -rsound:off -rclipboard:PRIMARYCLIPBOARD -b -0 -4 for some conservative settings, but no luck.

Could this be an Xauthority issue, or does anybody have any ideas? I've gone 
so far as reinstalling 6.2-RELEASE on a test machine with no luck, so 
whatever changed (it wasn't rdesktop -- get the same failure if I run the 
desktop rdesktop binary from the laptop, and I am highly unwilling to csup 
and upgrade my one working system.)

I need to stop obsessing over this and get to work...
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to