kenneth hatteland wrote:
After switching from FreeBSD 7.0 release to stable I have had a big soundproblem. When compiling a kernel as I used to with device sound and device snd_emu10Kx as options I now get an error saying mixer is not configured etc.And no sound at all. Have tried several mixers to but to no avail, I do not understand the problem enough to correct it.

I'm not sure I will either, but maybe won't hurt to try?

Googling doesn`t help as no one reports the same error with audigy soundcards. If I compile a kernel without the snd_emu10kx device sound works partially, sometimes playing ok, and then often sounding like an alien attacking ( digital noise of the horrible kind) Sooner or later the system locks down after playing about 5 songs with normal sound forcing me to hard switch the system off.. I find this extremely annoying.

I think I would also.

Does anybody have a clue ? I am not sure which output you`d want me to provide for this so instead of pasting every output I know I thought to ask first... I haven`t reversed my system to 7.0 release so that could maybe fix it, but I was hoping to stay with 7.1 :)

Well, relevant lines re: your soundcard from `dmesg` or /var/run/dmesg.boot,
if it's there.  Also, output of `cat /dev/sndstat` and perhaps a listing thus:

ls -l /dev/dsp* /dev/mixer

for starters.

Kevin Kinsey
Fortune favors the lucky.

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to