from /usr/ports/UPDATE, you need to rebuild all ports...

AFFECTS: users of devel/gettext (i.e.: YOU)
AUTHOR: [EMAIL PROTECTED]

  As a result of the upgrade to gettext-0.17, the shared library version
  of libintl has changed, so you will need to rebuild all ports that
  depend on gettext:

        # portupgrade -rf gettext
        # portmaster -r gettext\*

  Given the scope and sheer number of dependent ports, it may be more
  advisable to simply blow away all existing install ports (after
  keeping any local configuration changes), and rebuilding from scratch.

good luck!!


TFC


On Wed, Nov 26, 2008 at 10:36 AM, Gary Hartl <[EMAIL PROTECTED]> wrote:
> Hi all;
>
> Ok uber noob question here.
>
> I have gettext-0.14.5 installed from the package tree, I want to update to
> gettext-0.17_1
>
> Is there a ways to do that with the pkg_add or some other command?
>
> I google'ed it and only found ways to update local ports sources...(which
> means I either suck at google or fbsd or both)
>
> Thanks for understanding my noobness.
>
> Gary
>
>
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "[EMAIL PROTECTED]"
>
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to