On Sat, Dec 13, 2008 at 03:47:15PM +0300, Renat wrote:
> Yes. I try . But not worked!!
> -----
> webarchive# freebsd-update -r 6.4-RELEASE upgrade
> Looking up update1.FreeBSD.org mirrors... none found.
> Fetching metadata signature for 6.3-RELEASE from update1.FreeBSD.org... done.
> Fetching metadata index... done.
> Fetching 1 metadata files... failed.
> I probe you solution change change server from
> update.freebsd.org to update1.freebsd.org
> Not worked(((
> What's is is the Bug on the FreeBSD servers?

Did you try that before or after you overwrote the built-in
freebsd-update with the add-on freebsd-update.sh?  If you tried it only
*after* you clobbered freebsd-update, your problem is that you're still
trying to use the freebsd-update.sh.  That being the case, you should
restore the original freebsd-update before trying again.

If you tried it *before* you moved freebsd-update.sh, I hope someone else
can help you, because I don't know.

Chad Perrin [ content licensed OWL: http://owl.apotheon.org ]
Quoth Alan Perlis: "LISP programmers know the value of everything and
the cost of nothing."

Attachment: pgpRkIss18XTN.pgp
Description: PGP signature

Reply via email to