I'm trying to set up FreeBSD 4.7-RELEASE for a friend of mine, and he has the Realtek RTL8139 NIC (for which the rl driver is the correct one as far as I can tell). However, when booting up, the following appears:

rl0: couldn't map ports/memory
device_probe_attach returned 6

(migth be paraphrased)

Now, I have had a similar problem earlier with another PC, and what was done then was just to recompile the GENERIC kernel (4.6-RELEASE, mind you), and it worked fine, even though the kernel I was already running was the one that was installed (which I assumed was GENERIC also). I tried this approach with my friends system too, but to no avail.

Are there any flags that may be sent to the rl driver? I've checked LINT, and there doesn't appear to be any.

Thanks!

-Henrik,
FreeBSD newbie and fanatic :D




_________________________________________________________________
MSN Messenger http://www.msn.no/messenger - Den korteste veien mellom deg og dine venner



To Unsubscribe: send mail to [EMAIL PROTECTED] with "unsubscribe freebsd-questions" in the body of the message

Reply via email to