Giorgos Keramidas wrote:
> Did you try the 'safe-mode' option from the loader menu?

Yes, to reiterate...

ThinkDifferently wrote:
> I have tried booting from Boot-only, Disc1, LiveFS.  Additionally, I've
> tried the default boot, "with ACPI disabled", "Safe Mode", "single user
> mode", and "verbose logging".

Giorgos Keramidas wrote:
> Did you try disabling DMA for the CD-ROM by setting hw.ata.atapi_dma=0
> from the loader prompt, like someone else suggested a few emails back?

Yes.  I tried booting from the boot-only CD, choosing option 6 "Escape to
loader prompt", entering "set hw.ata.atapi_dma=0", followed by "boot".  No
change in status, still hangs.

At this point, I haven't completely given up all hope.  I still have one
thing to try.  Since the motherboard was obviously made for Windows and only
has Windows instructions, what I will try is the following:
1. Make a driver diskette as the mobo instructions state.
2. Boot from Windows Vista Ultimate DVD.
3. On the storage screen, click on the "Load Driver" button.
4. Load the driver and configure the disks as per the instructions.
5. When the storage device shows up in Window's storage screen, I will
6. Swap in the FreeBSD boot-only CD.
7. Reboot & observe if it recognizes the storage device &/or hangs.

Sound like a plan?  Anything else I might try?
View this message in context:
Sent from the freebsd-questions mailing list archive at

_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to