Sorry if this gets sent twice.  I sent the first one
before I did the auth code for this mailing list so I
don't think the first one got sent.

Here's my hardware setup as far as ide goes:

Primary Master - IBM 40 gig hard drive
Primary Slave - Liteon CD-Rom LTN56D
Secondary Master - Maxtor 20 gig hard drive (92041U4)
Secondary Slave - HP CD-Writer Plus 9100i

When I boot up from the install cd for FreeBDS 5.0 and
it lists the devices as it finds them, it does fine up
until it reaches the cd-writer.  The last thing I see
is the listing for the Liteon CD-Rom and then it just
freezes.  Not even an error message here.  To get
around this in FreeBSD 4.6 all I had to do was go into
the BIOS and change the Secondary Slave PIO to Mode0. 
This didn't work for version 5.0.  I also tried to
disable the Secondary Slave UDMA with no effect, and I
tried setting the access mode from Auto to lba, chs
and large.

The following are commands I've tried to get around

set hw.ata.ata_dma="1"
set hw.ata.atapi_dma-"1"

None of those made the least amount of difference.  My
motherboard is a Jetway 603TCFL with a Pentium III 1.1
ghz processor and a via chipset.  The BIOS is
Phoenix-Award BIOS v6.00PG, 07/12/02.

Any ideas on what else to check for in the BIOS or
other commands to try?  I'd rather keep my hardware
basically the way it is, meaning Primary master and
Secondary master being the hard drives and Primary
slave Secondary slave the cd-rom/writer.  I am willing
to switch the writer and rom around if that might
help.  Thanks in advance for any help and ideas.

Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to