Colin wrote:
Hi folks,
I'm running a new server with FreeBSD 7.0-RELEASE and am seeing timeouts and other messages with mpt0

These include:
mpt_cam_event: 0x16, 0x12 & 0x60

More importantly these:
Dec 28 16:33:30 ted kernel: mpt0: request 0xc68db554:44729 timed out for ccb 0xc691f000 (req->ccb 0xc691f000) Dec 28 16:33:30 ted kernel: mpt0: request 0xc68d8bc4:44730 timed out for ccb 0xc6ac1c00 (req->ccb 0xc6ac1c00) Dec 28 16:33:30 ted kernel: mpt0: attempting to abort req 0xc68db554:44729 function 0 Dec 28 16:33:30 ted kernel: mpt0: request 0xc68d8328:44731 timed out for ccb 0xc68df800 (req->ccb 0xc68df800) Dec 28 16:33:30 ted kernel: mpt0: mpt_recover_commands: IOC Status 0x4a. Resetting controller. Dec 28 16:33:30 ted kernel: mpt0: completing timedout/aborted req 0xc68db554:44729 Dec 28 16:33:30 ted kernel: mpt0: completing timedout/aborted req 0xc68d8bc4:44730 Dec 28 16:33:30 ted kernel: mpt0: completing timedout/aborted req 0xc68d8328:44731 Dec 28 16:33:30 ted kernel: mpt0: request 0xc68d5ac8:0 timed out for ccb 0xc6af4000 (req->ccb 0)

I have raised this with my provider and they have said "it is working fine without any problem you can simply ignore this message".

Now I'm no expert on the megaraid controller but I'm fairly certain that frequent timeouts are not something that I want to be seeing. I looked around and saw other people asking the same but no answers posted publicly. I was also wondering as to whether linux emulation could be used to run the LSI Megaraid storage manager or whether attempting to do so is a very bad idea..

Thanks,
Colin
Southport Computers.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"


I'm running 7.1-PRERELEASE FreeBSD 7.1-PRERELEASE #0: Sat Dec 27
03:44:52 EST 2008 AMD on a Dell 2850  Poweredge with the defaut LSI/PERC
4 and AMR kernel devices and I'm not seeing any timeouts at all.  Maybe
someone knows if something significant in those device files changed
from 7.0 to 7.1?  I don't think the Linux drivers are a viable option.
But using 7.1 PRE seems to work just fine, here.


mpt0: <LSILogic 1030 Ultra4 Adapter> port 0xec00-0xecff mem
0xdfdf0000-0xdfdfffff,0xdfde0000-0xdfdeffff irq 34 at device 5.0 on pci2
mpt0: [ITHREAD]
mpt0: MPI Version=1.2.12.0


amr0: <LSILogic MegaRAID 1.53> mem 0xd90f0000-0xd90fffff irq 106 at
device 4.0 on pci9
amr0: Using 64-bit DMA
amr0: [ITHREAD]
amr0: delete logical drives supported by controller
amr0: <LSILogic PERC 4/DC> Firmware 351S, BIOS 1.10, 128MB RAM



_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to