> >>> INPUT_MAIL_FILTER(`clmilter',`S=local:/var/run/clamav/clmilter.sock,
> >>> F=, T=S:4m;R:4m')
> >>>
> >
> >
> I actually copied that line directly from instructions at this site :
> http://www.technoids.org/clamav-milter.html
> The same setup is working on an old laptop of mine. I checked to make
> sure that the lines in /etc/mail/<myfile.mc> were the same in both
> cases, and they are.

I actually just had this today as well. I was mimicing our company's mail server so that I'd have a 'backup'... now when you said you 'copied' the line directly, did you copy/paste? That was my problem, something got put in there that wasn't supposed to be. After I deleted that line, then typed it in properly by hand everything worked. Here is my line for sanity's sake: INPUT_MAIL_FILTER(`clmilter',`S=local:/var/run/clamav/clmilter.sock,F=,T=S:4m;R:4m')dnl Like I said, everything looked exactly the same, but after I typed it in manually, it worked.

Well, I re-typed the entry and still no dice. Here is the message I get when I try to do a make
after making the change:

root@ /etc/mail: make
/usr/bin/m4 -D_CF_DIR_=/usr/share/sendmail/cf/ /usr/share/sendmail/cf/m4/cf.m4 bsd.remdog.net.mc > bsd.remdog.net.cf
/usr/sbin/sendmail -bi -OAliasFile=/etc/mail/aliases
/etc/mail/sendmail.cf: line 48: unknown configuration line "
*** Error code 70

And "newaliases" continues to give me the same error message as before.

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to