Well isn't that just great.

I'm using the amd64 version, don't know if this makes a difference.

The link says the poster expects it will be fixed before 7.1-RELEASE is out. (Posting date was in late December.)

I just tried the FreeBSD 7.1 bootonly and the configure window at least listed the device, which is an improvement over before. Now if it only lists it but the driver doesn't work, then I still will have a communication problem where I can't easily get the correct file to the machine.

I'll just try installing 7.1 for now and see how it looks.

Thanks for the heads up anyway.


Roland Smith wrote:
On Sat, Jan 10, 2009 at 08:11:00PM -0500, William Gordon Rutherdale wrote:
I have to use paper-sneakernet because
- no network connectivity yet
- tried plugging in a memory stick; it flashed but nothing showed up with the 'mount' command

Here are the last two entries from the 'pciconf -lv' command, which look relevant to the problem. I had to write them down on paper and walk over to this room to type them. Please pardon any typos:

no...@pci0:2:0:0: class=0x020000 card=0x2abf103c chip=0x816810ec rev=0x02 hdr=0x00
    vendor          = 'Realtek Semiconductor'
    device          = 'RTL 8168/8111 PCI-E Gigabit Ethernet NIC'
    class           = network
    subclass        = ethernet

There seems to have been some breakage of the re(4) and rl(4) drivers in
the 7.1 release cycle. See [http://www.freebsd.org/cgi/query-pr.cgi?pr=130011]

You should try to get the files mentioned in the abovementioned link on
your machine, and rebuild your kernel.


freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to