During upgrading gnome, done exactly as described in
/usr/ports/UPDATING (entry of 20090110), during the phase of
"portupgrade -aOW" the build process stops in sysutils/gnome-power-manager:

gmake[2]: Leaving directory 
Making all in man
gmake[2]: Entering directory 
docbook2man gnome-power-statistics.sgml > gnome-power-statistics.1
gmake[2]: *** [gnome-power-statistics.1] Error 8
gmake[2]: Leaving directory 
gmake[1]: *** [all-recursive] Error 1
gmake[1]: Leaving directory 
gmake: *** [all] Error 2
*** Error code 2

Stop in /usr/ports/sysutils/gnome-power-manager.

I've tried to manually "make deinstall" followed by "make reinstall" -
same result. 

Please note that I've cvsup-ed, "pkgdb -fF"-ed - always the same
result. Even a "make clean" followed by a make in
sysutils/gnome-power-manager didn't help.

Is somebody else having similar problems? 

What can be done against it?

Thanks much in advance for your help,

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to