On Wed, Feb 26, 2003 at 02:06:39AM +0100, Joakim Lundborg wrote:
> I'm trying to compile pthreads 2.0-0 from ports on an AlphaServer 5/400
> running FreeBSD 5.0. (Pthreads is needed for php4)

I think you're confused about the need for this pthreads port (I can't
find a 'pthreads' port anyway).."pthreads" means "posix threads" which
are supported by the FreeBSD base system (libc_r).  The php4 port
should automatically do the right thing.

Kris

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to