When installing kde3 from ports, at one of the required packages
subversion-1.5.5_1 I get:
Error from bsd.apache.mk. apache13 is installed (or A
PACHE_PORT is defined) and port requires 2.0+.

I do
# cd /usr/ports/www/apache22
# make install clean

but this ends with
===>  apache-2.2.11 conflicts with installed package(s):
      apache-1.3.41
      They install files into the same place.
      Please remove them first with pkg_delete(1).
*** Error code 1

# pkg_delete apache-1.3.41
pkg_delete: package 'apache-1.3.41' is required by these other packages
and may not be deinstalled:
cups-base-1.3.9_2
php5-5.2.8
qt-3.3.8_9
arts-1.5.10_1,1
kdelibs-3.5.10
dbus-qt3-0.70_2
kdebase-kompmgr-3.5.10
kdebase-3.5.10_2
kdegames-3.5.10
kdeutils-3.5.10
poppler-qt-0.8.7
gtk-2.14.7
gconf2-2.24.0
libgsf-1.14.11
wv2-0.2.3_2
koffice-1.6.3_7,2
kdenetwork-3.5.10
kdegraphics-3.5.10
kdemultimedia-3.5.10
kdepim-3.5.10_2

how to solve this?
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to