Good day list;

Port worked find on 6.2. Having problems with this port since doing a clean install from CDs to 7.0, further binary upgrade to 7.1 didn't solve the problem. Have removed all exceptions from ports supfiles and fetched and installed clean tree using portsnap without luck vis-a- vis aureal-kmod. I also did the perl-after-update script as I had problems with ports dependant upon perl after updating to 5.8.9. Everything else pretty much works fine. Any help appreciated.


Cheers, Tom

>uname -mr
7.1-RELEASE-p2 i386

>cat /etc/make.conf
CPUTYPE?=pentium3
WITH_CUPS=YES
CUPS_OVERWRITE_BASE=YES
WITHOUT_LPR=YES
DOC_LANG=en_US.ISO8859-1
# added by use.perl 2009-01-18 18:58:05
PERL_VER=5.8.9
PERL_VERSION=5.8.9

/usr/ports/audio/aureal-kmod>make install clean
===>  Vulnerability check disabled, database not found
=> au88x0-1.5_4.tar.gz doesn't seem to exist in /usr/ports/distfiles/.
=> Attempting to fetch from http://www.matey.org/au88x0/.
au88x0-1.5_4.tar.gz                           100% of  212 kB  144 kBps
===>  Extracting for aureal-kmod-1.5_6
=> MD5 Checksum OK for au88x0-1.5_4.tar.gz.
=> SHA256 Checksum OK for au88x0-1.5_4.tar.gz.
===>  Patching for aureal-kmod-1.5_6
===>  Applying FreeBSD patches for aureal-kmod-1.5_6
1 out of 6 hunks failed--saving rejects to au88x0.c.rej
=> Patch patch-au88x0.c failed to apply cleanly.
=> Patch(es) patch-10_Makefile patch-20_Makefile patch-30_Makefile patch-Makefile patch-Makefile.inc applied cleanly.
*** Error code 1

Stop in /usr/ports/audio/aureal-kmod.










_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to