On Wednesday 28 January 2009 07:47:53 Nicolas Letellier wrote:
> Hello.
>
> I use FreeBSD-6.3. I want to install dovecot port with dbd support.
> However, that's impossible. See my error:
>
> hecking for pam/pam_appl.h... no
> checking for pam_setcred in -lpam... yes
> checking for auth_userokay... no
> checking db_env_create in -ldb... no
> configure: error: Can't build with db support: libdb not found
> ===>  Script "configure" failed unexpectedly.
> Please report the problem to y...@coolrat.org [maintainer] and attach the
> "/usr/ports/mail/dovecot/work/dovecot-1.1.8/config.log" including the

The answer is in there. Works for me with db46. Could you show the part of 
config.log where it says it fails?
Search for "checking db_env_create in -ldb" and anything below that will be 
helpful.

-- 
Mel

Problem with today's modular software: they start with the modules
    and never get to the software part.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to