I am trying to replace an older DLT tape drive (which doesn't like to
eject tapes any more) with a new Quantum DLT-4 drive.  Its connected
by internal SCSI and seems to be set up right.  But after DAYS of
running a tar command, its still not done backing up 60GB.  The old
drive could backup 70-80GB in about 7 hours.

I changed my backup script to include a -v flag in the tar command,
and it now lists hundreds or possibly thousands of files.  But it
never even gets to /home before I killed the process (after 9 hours in
this case).

Any suggestions?

If it helps, the backup script and output from camcontrol follows.
However, this script is the same one that worked on the other drive.
A quick test with a Knoppix disk suggested that the backups ran faster
in Linux.  Not positive of this, but it might be true.

$ cat /etc/periodic/daily/910.backups

echo "Tape archives:"

dow=`/bin/date +%w`
if test "$dow" -gt 1;
        echo " Beginning backup."
        /usr/bin/tar -cvpX /usr/local/etc/backups/skiplist-relative.txt -f
/dev/sa0 -C / .
        echo " Today is a weekend.  Skipping backups."

$ camcontrol devlist
<SEAGATE ST373207LW 0004>          at scbus0 target 0 lun 0 (pass0)
<SEAGATE ST373207LW 0004>          at scbus0 target 1 lun 0 (pass1)
<SEAGATE ST373207LW 0004>          at scbus0 target 2 lun 0 (pass2)
<LaCie BigDisk Extreme+ 3.AA>      at scbus1 target 0 lun 0 (da0,pass3)
<QUANTUM DLT-V4 0A00>              at scbus2 target 4 lun 0 (sa0,pass4)

Any help is greatly appreciated.

Thanks in advance,
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to