Arthur Barlow wrote:
> Two days ago I checked to see what source code was out of date and I
> noticed that many xf86 and various xorg drivers were.  Because the
> number was significant I used the "portupgrade -a" command to make sure
> all the dependencies were processed properly.  As it turned out, there
> were still a couple of places were the process broke and I needed to do
> a "deinstall" and "reinstall" on a certain package(s) before I could
> continue.  When the process was done I tried to run "startx", but I got
> an error.  I ran just X without startx or xinit and I get the message:
> 
>     Fatal server error:
>     Caught signal 11:  Server aborting
> 
>     Abort trap: 6
> 
> I've tried to reinstall xorg, xorg-drivers, and a handful of other
> drivers, but no luck.  I'm using FreeBSD 6.4, and the upgrade was for
> xorg-7.4.  Any suggestions?
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "freebsd-questions-unsubscr...@freebsd.org"
> 
What video driver are you using?  Could you give us output of any logs
and config files?

-- 
Eitan Adler
"Security is increased by designing for the way humans actually behave."
-Jakob Nielsen
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to