On Wed, 26 Feb 2003 09:17:57 -0600
kitsune <[EMAIL PROTECTED]> wrote:

> On Wed, 26 Feb 2003 11:21:32 -0600
> Mike Meyer <[EMAIL PROTECTED]> wrote:
> 
> > In the future, could you please insert newlines every 70 characters or
> > so?
> 
> Cool.
> 
> > In <[EMAIL PROTECTED]>, kitsune <[EMAIL PROTECTED]> typed:
> > > now I dismis that both the error and record window and go to file>save audio 
> > > as...
> > 
> > Why are you diong the video save before trying the audio save.
> 
> Becuase it is the exact same problem. This way it easyier to test multilple settings 
> under.
> 
> > > >>> Using Audio IFF sound file headers
> > > Sound data is not PCM in "/usr/temp/audiocCY5bg".
> > 
> > Have you tried playing back that file? Have you checked to see what is
> > in the file in any way?
> > 
> > > it will let me record in any other format, excluding mp2/3, but the
> > > play back button does not work for those...
> > 
> > You just lost me.
> 
> Exactly what is says... it will record in other formats with out producing a error 
> message but the button marked playback does nothing.
> 
> > > I have it set on audio-auto on input and am just running a jumper
> > > from the audio out on the tv card to the audio in on the sound card.
> > > My sound on the system is provided pcm0 which is a VIA VT82C686A
> > > using the AC97 codec.
> > > The version of fxtv is 1.03, the version of mpegaudio is 3.9, and I
> > > am running freebsd 4.7.
> > 
> > Is the mixer set up properly? fxtv doesn't fool with the mixer, but
> > assumes you've set it up right.
> 
> Afaik the mixer is fine. I have never really messed with it for recording thought

got messing with the mixer and I am now getting sound... and I noticed something 
wierd...

There are two temp files generated for audio and only one will encode to mp2 or mp3.



To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to